AJUSTES EN CDI Y CARBURACION EN MOTOR ESTRELLA EN DESARROLLO

Moderador: Moderadores

Reglas del Foro

Cualquier punto de vista u opinión expresados en este foro son propios de su autor y no representan necesariamente los de RCModelistas.es

RCModelista
RCModelista
Karma: 0
Mensajes: 613
Registrado: 12 Oct 2012, 13:36
NotaPublicado: 22 Ene 2017, 20:05
COCISFRAN escribió:ToJVr1QaTrYfjShH5Q4_DDqrrBnbD4gjCeMw7LpQ5xfCaXVfHVaQC69GaWwznUjewRWw7oKY2u2nf=w300-h540-no[/img]

Te adjunto la pagina donde esta el documento en Ingles y la figura que te acabo de poner animada:

http://www.justengines.co.uk/acatalog/I ... gines.html

Por lo que veo, me da la impresión que la orientación del iman en los monocilindricos debe ser NORTE (rojo) para para el calado, y que en estos casos la chispa salta cuando el iman abandona el sensor. Es decir 28º-30º desde ese punto hasta el PMS. Ese sería el máximo avance a altas RPM

Sin embargo, en los motores de tres o más cilindros, la orientación del iman debe ser SUR para el salto de la chispa (repasa la figura de Saito), y el calado debe ser a los 28º-30º contados desde que el iman se acerca al sensor. Posiblemente los CDI estén programados de este modo y el polo Norte es para resetear el inicio del proceso ¿No estará ahí el objeto de lo que nos confunde?







Perdona cocisfran, eso me pasa por leer rapido, si, correcto todo lo que dices, asi es, pero eso yo ya lo tenía claro viendo la figura. 3 cara S y uno cara N. Los S los de la chispa, el N para el inicio del ciclo, sin confusion alguna al respecto.

Nada, la tg al sensor no es referencia de nada, las ref. son cuando el iman se aproxima y cuando se aleja del sensor, otra cosa es para que utilice el programador de la Unidad de control cada rampa, en nuestro caso la valida es la 1ª. Reitero no te fies en estatico cuadno la ves saltar, manuales y el señor de CHign., indican que la rampa ref. es la 1ª, cuando se enciende la luz, por algo será.

Yo entiendo por tg. al sensor esto : (espera un poco)

A todo esto, los imanes de 6mm, pero de que material, calidad ? de "tierras raras" quizas :?: Yo utilizo uno de 5mm Neo50
Última edición por JoseLuis28 el 22 Ene 2017, 21:02, editado 1 vez en total
Solucionador de problemas de CDIs, todas marcas, jejeje.


JoseLuis2801mxs@gmail.com
Citar

RCModelista
RCModelista
Karma: 0
Mensajes: 613
Registrado: 12 Oct 2012, 13:36
NotaPublicado: 22 Ene 2017, 20:34
Para mi esto es la tg al sensor, como lo ves :?:

Imagen
Solucionador de problemas de CDIs, todas marcas, jejeje.


JoseLuis2801mxs@gmail.com
Citar

RCModelista
RCModelista
Karma: 0
Mensajes: 613
Registrado: 12 Oct 2012, 13:36
NotaPublicado: 22 Ene 2017, 20:37
Por cierto cocisfran, te has fijado que el iman S esta unos grados antes que la linea que identifica el TDC ? no te dá que pensar ? esta muy claro, cuando se aproxima, todo va coincidiendo...

Voy comentandote lo del polimetro...
Solucionador de problemas de CDIs, todas marcas, jejeje.


JoseLuis2801mxs@gmail.com
Citar

RCModelista
RCModelista
Karma: 0
Mensajes: 613
Registrado: 12 Oct 2012, 13:36
NotaPublicado: 22 Ene 2017, 21:08
Vale, mide cuando pille bien estas tensiones en el sensor cuando este no esta sometido a ningun campo magnetico, no sea vaya a ser una gestion analógica de la única señal de entrada; tensiones entre el negro y todos y cada uno de los restantes cables, anotas; acerca el iman S al primer borde de la capsula, anotas; y por ultimo justo bajo la capsula, en la tg., y anotas.

Esto es muy importante, ya me dirás...
Solucionador de problemas de CDIs, todas marcas, jejeje.


JoseLuis2801mxs@gmail.com
Citar

En prácticas
En prácticas
Karma: 0
Mensajes: 60
Registrado: 12 Ene 2013, 20:16
NotaPublicado: 22 Ene 2017, 21:39
-Sinceramente, no se decirte de que calidad son los imanes, cuando los pedí no tuve la precaución de anotar la calidad, :sad: no obstante funcionan.

-Entiendo que la tangente al sensor se refiere al "radio tangente al sensor" no a la tangente al circulo (las líneas rojas que pones).

-Efectivamente, la figura con el imán tangente a PMS (TDC) contribuye a confundir la forma del calado del encendido, creo que lo correcto hubiese sido poner el iman tangente al sensor (línea azul a 30º del TDC). Así:

Imagen


-Aunque es de suponer que lo haces así, para que puedan verse tus videos en el hilo tienes que ir a yuotube y pinchar en compartir, copiar y pegar el enlace en el mensaje. Así lo hago yo. No obstante voy a ver si encuentro tu canal en YouTube. Nota:A ver si el problema es mio por no tener bien configurado el W10

-Voy ha hacer lo que me dices para medir tensiones. Ya te informo.

-Los grados en que permanece la luz verde encendida en el motor son 15º.

A ver si mañana puedo comprobar la polarización del imán en el bicilindrico y te confirmo si es NORTE.
Última edición por COCISFRAN el 13 Feb 2017, 11:58, editado 3 veces en total
Citar

RCModelista
RCModelista
Karma: 0
Mensajes: 613
Registrado: 12 Oct 2012, 13:36
NotaPublicado: 22 Ene 2017, 21:52
Si bueno, tangente me refiera la perpendicular al diametro de color rojo que he dibujado y que pasa por el centro del sensor, (el diametro). Perpendicular bien sea algo mas arriba.

OK tensiones, cuando pille bien. Y a ver cuando salta la chispa. Sin el cacharrito de las luces de por medio porfa.

No, el iman S estaba correcto donde lo hacia. :cool:

Video : http://www.youtube.com/watch?v=0fIBDZxpwlQ

Perdón era cara N, ya he modificado el titulo del video
Última edición por JoseLuis28 el 23 Ene 2017, 00:33, editado 1 vez en total
Solucionador de problemas de CDIs, todas marcas, jejeje.


JoseLuis2801mxs@gmail.com
Citar

RCModelista
RCModelista
Karma: 0
Mensajes: 613
Registrado: 12 Oct 2012, 13:36
NotaPublicado: 22 Ene 2017, 23:17
Vale, durante el proceso de arranque la chispa salta sobre 5º BTDC, es normal porque el avance es minimo para el arranque. De ello obvio es, se encarga el software de la UC que introduce las demoras necesarias para que salte a ese no. de grados, solo para el arranque, te acuerdas cuando te dije que no tuvieses en cuenta cuando ves saltar al chispa ? todo va coincidiendo...Entonces, si te daba 23º de demora, no andabas nada mal encaminado. :cool:

Como calas ese sensor y posición de imanes ? muy sencillo

No entro en los utilies de los que te valgas para llevar a cabo el ajuste que seguro lo conoces mucho mejor que yo.

1º Localizas el TDC o PMS, haces dos marcas, que confronten , que estén alineadas una de la otra, en los puntos del portahelices y el carter que mejor te vengan.

2º Visto desde delante, giras hacia la derecha 30º el portahelices, y haces otra marca en el carter, marca que debe estar alineada con la que hiciste previamente en el portahelices. Levamos 3 marcas, no harán falta más, bueno...

3º instalas el sensor haciendo coincidir esa 3ª marca en el carter, con el borde del sensor que te indica el grafico.

4º (Ahora hay que utilizar el accesorio de las lucecitas, como es iman sur , se encenderá la verde). Situas un iman cara S pocos grados a la derecha, puedes empezar por 5º , es un ej., respecto de la unica marca que tienes en el portahelices.

5º Conectas el cacharrito, y empiezas a acercar el iman al sensor, y para que este correctamente ubicado el iman, (el sensor ya lo está), cuando se encienda la luz verde, la marca del portah. tendrá que estar alineada con ese borde del sensor que te indica la figura, si no lo esta y se enciende algo mas tarde, es decir la marca ha pasado del borde, tendrás que dar mas grados al iman respecto de la marca del portah.; si se enciende ántes, tendrás qeu darle menos grados, asi hasta que aprox. coincidan. Parece engorroso pero yo creo que no lo será tanto, tú mira bien ántes cuando se enciende la verde mientras se va acercando el imán al sensor, y luego lo trasladas a la marca, bah eso está chupao, y mas para tí. Luego ya sabés, los otros 2 imanes S a 120º uno del otro, y el N aprox como en el grafico. Los grados del imán respecto del TDC dependerán del tamaño y calidad del mismo, yo nunca pregunto sin sentido, y esto no va por ti, va por otros que dicen que yo mareo la perdiz, en absouto, simplemente su ignorancia, les delata.

Cualquier duda...

A ver esas nuevas rpm finales... :shock: , que mi MXS 30cc esta esperando ;)
Última edición por JoseLuis28 el 24 Ene 2017, 22:37, editado 1 vez en total
Solucionador de problemas de CDIs, todas marcas, jejeje.


JoseLuis2801mxs@gmail.com
Citar

RCModelista
RCModelista
Karma: 0
Mensajes: 613
Registrado: 12 Oct 2012, 13:36
NotaPublicado: 23 Ene 2017, 20:56
Bueno, pues ya conoces como calar ese sensor y la posición de los imanes, pero como yo a veces no me expreso como debiera, cualquier duda, aqui estamos.

A partir de este momento para mi viene lo mejor, que es el porque de ..., pero eso yo ya iré diciendo segun me llegue la info.



Y como correctamente intuí, con los pulsos del Hall, la unidad de control calcula las rpm, y en funcion de las mismas se aplican las demoras correspondientes una vez dispara el Hall, si bien mención para la especial secuencia del arranque, y la inexistencia de las mismas a partir de un no. determinado de rpm., nada mas.

Como intuía, intuición que por otra parte no tiene ningún mérito, era lo lógico pensar, y es que con esa sola entrada poco mas se puede hacer. Reitero, es un sistema automatizado elemental. Además es sencillo de programar, con desbordamientos o no de registros, sencillo.
Si bien estaba yo retorciendo algo el tema empezando a pensar no fuera info analogica la que estuviese proporcionando el sensor a la UC, nada mas lejos de la realidad.

Ahora bien, desvelada la duda del ajuste, ahora aparecen las mias, las retorcidas, tiempo...

Cuando pille bien cocisfran, las tensiones que te comente, y una vez hayas tomado las medidas cuando el imán esta justo debajo del sensor, vas girando lentamente y cuando salte la chispa, paras, y me echas una foto a ver cuanto se ha alejado el iman del sensor, por favor. Del imán cara N no hace falta medir nada, solo uno de los cara S.

Y si me pudieras medir los grados que ocupa el cuerpo del captador, los grados delimitados por la lineas verdes:

Imagen

Cuando pillle bien... ;)
Última edición por JoseLuis28 el 24 Ene 2017, 22:38, editado 1 vez en total
Solucionador de problemas de CDIs, todas marcas, jejeje.


JoseLuis2801mxs@gmail.com
Citar

En prácticas
En prácticas
Karma: 0
Mensajes: 60
Registrado: 12 Ene 2013, 20:16
NotaPublicado: 23 Ene 2017, 23:03
JoseLuis, medir las tensiones me va a resultar un poco complicado, ya que igual tengo que pelar los cables, pensare en alguna solución, estoy en ello.

De momento te puedo contar lo que he estado haciendo esta mañana, vamos por partes:

1- Los imanes montados en los motores monocilindricos y el bicilindrico (cilindros opuestos) están polarizados NORTE (luz roja permanece encendida cuando el imán pasa por debajo del sensor). Por cierto, en el bicilindrico la chispa salta en las dos bujías a la vez, lo cual confirma que una de ellas se pierde. Pienso que el CDI para bicilindricos es el mismo que el de los monocilindricos pero con dos salidas.

2- En estos motores la chispa salta al abandonar el iman el sensor (luz roja se apaga). En ese punto he calado los 28-30º de avance.

Nota: Ya he visto el video y todo ocurre de la misma forma que en tu motor.

3- En los motores estrella de tres cilindros, lo dicho, los imanes están polarizados sur (como en el esquema de Saito). La luz verde permanece encendida cuando el iman pasa por debajo del sensor. Aproximadamente son 15º pero lo volveré a medir.

4- El calado del encendido en estos motores se ha dejado a 28-30º contados desde la entrada del iman al sensor (luz verde se enciende), es decir, al contrario que en los otros motores. No lo he comprobado aún, pero es de suponer que en este CDI la chispa salta cuando el iman se acerca al sensor (luz verde se enciende).

Las pruebas de funcionamiento de los motores las haré este verano, pues aquí en Valencia no lo puedo hacer :'( . Estoy pendiente también de ver si acoplo otros carburadores.... Estoy buscando un Walbro que sea lo mas pequeño posible, pero no encuentro por ninguna parte las medidas del diámetro del ventury (no debería ser mayor que el de un .60, a lo sumo de un .90)

Cuando tenga las mediciones que me pides ya te las digo.
Citar

RCModelista
RCModelista
Karma: 0
Mensajes: 613
Registrado: 12 Oct 2012, 13:36
NotaPublicado: 24 Ene 2017, 13:03
COCISFRAN escribió:JoseLuis, medir las tensiones me va a resultar un poco complicado, ya que igual tengo que pelar los cables, pensare en alguna solución, estoy en ello.


Entiendo porque como son 4 cables, bueno, si se te complica dejalo, puedo preguntar lo que quiero saber.
COCISFRAN escribió:De momento te puedo contar lo que he estado haciendo esta mañana, vamos por partes:

1- Los imanes montados en los motores monocilindricos y el bicilindrico (cilindros opuestos) están polarizados NORTE (luz roja permanece encendida cuando el imán pasa por debajo del sensor). Por cierto, en el bicilindrico la chispa salta en las dos bujías a la vez, lo cual confirma que una de ellas se pierde. Pienso que el CDI para bicilindricos es el mismo que el de los monocilindricos pero con dos salidas.

2- En estos motores la chispa salta al abandonar el iman el sensor (luz roja se apaga). En ese punto he calado los 28-30º de avance.

Nota: Ya he visto el video y todo ocurre de la misma forma que en tu motor.


Perfecto, además yo pienso igual para el bicilindrico , cuantos imanes cara N hay , y cara S , alguno :?:

COCISFRAN escribió:
3- En los motores estrella de tres cilindros, lo dicho, los imanes están polarizados sur (como en el esquema de Saito). La luz verde permanece encendida cuando el iman pasa por debajo del sensor. Aproximadamente son 15º pero lo volveré a medir.

4- El calado del encendido en estos motores se ha dejado a 28-30º contados desde la entrada del iman al sensor (luz verde se enciende), es decir, al contrario que en los otros motores. No lo he comprobado aún, pero es de suponer que en este CDI la chispa salta cuando el iman se acerca al sensor (luz verde se enciende).


Perfecto, todo coincide, entonces el calado tal y como te dije, lo único que ten en cuenta lo dicho, cuanto se acerca el imán al sensor , y su posición para el momento en el que se enciende la luz verde. El iman se adelanta a ese borde del sensor. Es normal , las lineas de fuerza magneticas se dispersan alrededor del mismo. Me entiendes verdad :?:

De acuerdo, la chispa deberia saltar, bueno la ref. valida deberia ser la rampa cuando enciende la luz verde, otra cosa son las demoras en funcion de las rpm, si bien no descato que puedan ser las 2 rampas tomadas como ref., queda en el aire por el momento.

A ver, no me refiero a esos 15º en los que la luz verde esta encendida, me refiero a los grados que ocupa el cuerpo del captador, no hace falta conectar nada. Angulo aprox entre las lineas verdes.

Cuando venga bien haz esta prueba, sin el cacharrito que ya lo conocemos y con tension al CDI claro, acercas el iman S al sensor, lo dejas un rato debajo del mismo, y lo vas alejando lentamente, a ver cuando salta la chispa, echame foto de cuando salte la chispa porfa. Debería saltar cuando se acerca claro.

Luego, hazme foto con el cacharrito conectado, de la posición del iman con el cacharrito conectado, instantes justo enciende y justo apaga la luz verde, solo quiero esas 3 fotos por favor; y respecto de las tensiones, si te es engorroso olvida las tensiones , ya pregunto...De todas formas una de las salidas permanecera siempre kte., ya que sera la salida del iman N.

Voy preguntando...
Solucionador de problemas de CDIs, todas marcas, jejeje.


JoseLuis2801mxs@gmail.com
Citar

RCModelista
RCModelista
Karma: 0
Mensajes: 613
Registrado: 12 Oct 2012, 13:36
NotaPublicado: 24 Ene 2017, 22:08
Bueno ya no me van a contestar nada mas relativo a como opera el PIC, es perfectamente entendible, yo haría lo mismo si fuera ellos. :T me quedo con las dudas. :R

Sobre el ajuste si puedo preguntar todo lo que quiera, pero bueno, como ya está todo muy claro.

Por si acaso le he preguntado sobre el iman cara N, el de inicio del ciclo, no sea haya alguna consideracion especial a tener en cuenta.
Solucionador de problemas de CDIs, todas marcas, jejeje.


JoseLuis2801mxs@gmail.com
Citar

RCModelista
RCModelista
Karma: 0
Mensajes: 613
Registrado: 12 Oct 2012, 13:36
NotaPublicado: 25 Ene 2017, 00:06
El iman cara N está fenomenal a unos 60º, aprox la mitad entre el 3er. y primer cara S.

El hecho de que se cale respecto de esa 1ª rampa de tensión, que por cierto es rampa de subida, (la Vout sel sensor cuando el iman esta debajo, está a 5V), me hace pensar que ambas rampas son referencia, pudiera tener algo que ver la velocidad , aceleración en la propagacion de la llama a partir de un determinado regimen de vueltas, pero, lo dicho, es tán sólo un suponer.

Y por último agradecer publicamente a Adrian Ciulei de CH Ignitions, por su dedicación y amabiidad en todas sus respuestas.

Video incluido, (ahora si lo pongo)

https://www.youtube.com/watch?v=DTwyptJpJL0
Última edición por JoseLuis28 el 25 Ene 2017, 22:57, editado 3 veces en total
Solucionador de problemas de CDIs, todas marcas, jejeje.


JoseLuis2801mxs@gmail.com
Citar

RCModelista
RCModelista
Karma: 0
Mensajes: 3464
Registrado: 03 Ago 2011, 23:06
NotaPublicado: 25 Ene 2017, 22:48
[quote="COCISFRAN"]JoseLuis, muy buena la información de CH Ignitions, pues ya sabes, RCXL no informa de nada (patético) y hay que ir buscando por donde puedas

Tengo que empezar a leer con detenimiento y paciencia lo de CH, el ingles no mi fuerte y tengo que ir traduciendo y desgranando como pueda la información.

De momento parece claro que el calado a 30º APMS es el máximo avance que se puede obtener de la unidad de encendido, a partir de ahí el avance al encendido se retrasará tanto más cuantas menos sean las RPM. Creo recordar que tu ya pusiste un diagrama al respecto.

Otra cosa, creo que no estaría de menos cambiar el título de este hilo para adecuarlo más a la discusión, pues al margen de la presentación del motor, el tema va más de encendidos que de otra cosa. podría ser algo así: CALADO DEL ENCENDIDO EN MOTOR DE ESTRELLA 3 CILINDROS 4T VALVULAS.¿Que te parece?

Nota adicional: Si te paseas por el foro Acro 3D verás que he abierto nuevamente el hilo que inicio (ya hace tiempo) ManoloPascual referente a los [b]encendidos para motores radiales y donde yo puse unos graficos tratando de dar luz al problema, pero ha pasado un tiempo y no opina, o esta missing o no se dignado a entrar en detalles. En el decía que la chispa saltaba al abandonar el iman el sensor (se supone que a altas RPM), lo que parece claro que no es así, en todo caso sería a mínimas revoluciones debido al retraso (programación) que proporciona la unidad de encendido a bajas revoluciones[/b]



Buenas noches coscipran .

Estoy seguro que te contestará , es todo un caballero y muy querido en los foros tanto de España como del extranjero.

Entre tanto ahí tienes a Jose Luis que no sabe lo que es un pistón :lol: :lol: :lol: ( es broma ) pero , como electronico , es un autentico CRACK ;)

Me gusta mucho lo que estás haciendo y espero que con esa ayuda de Jose Luis tu proyecto llegue a buen puerto y estoy seguro de ello ...
SUERTE .
Citar

En prácticas
En prácticas
Karma: 0
Mensajes: 60
Registrado: 12 Ene 2013, 20:16
NotaPublicado: 26 Ene 2017, 01:24
Hola CHACAL, ya te estábamos echando de menos por estos lares :grin:, siempre son bienvenidos tus comentarios

También yo estoy convencido que ManoloPascual nos dará una respuesta en cuanto disponga de tiempo y lea mi comentario. No tengo ninguna duda de que es un gran profesional en la materia.

Doy por sentado que JoseLuis es un crack en electónica, ya quisiera yo estar a la mitad de su nivel en esa disciplina, la verdad es me entero de la mitad de sus esplicaciones :lol: :lol: . Pero algo voy aprendiendo que es lo importante ;)

Hola Juan, como ya he comentado anteriormente, este verano, entre las pruebas pendientes está el probar con la gasolina. Me aconsejas que monte un carburador HK para motor de 15 cc que tiene un ventury de 9 mm de diámetro aproximadamente. He estado mirando por la red y no consigo encontrar ese modelo de carburador, hay infinidad de ellos, pero no encuentro ninguno con esa referencia y dimensiones del ventury. Lo más aproximado que he visto podría ser este modelo de walbro WT-973

https://es.aliexpress.com/item/New-For- ... 215.MFOGtw

¿Qué opinion te merece?, si piensas que no se ajusta a lo que propones te agradecería que si encuentras algo por la red me pongas el enlace.
Citar

RCModelista
RCModelista
Karma: 0
Mensajes: 613
Registrado: 12 Oct 2012, 13:36
NotaPublicado: 26 Ene 2017, 12:15
Gracias a ámbos por lo que me toca, se hace lo que se puede, o me dejan por la info que me han proporcionado, en cualquier caso, joer, la mitad es un exitazo cocisfran ;) , de todas formas, hoy mismo que lo tengo bastante libre, voy a ilustrar el tema del ajuste con fotos y graficos para que quede todo bien claro, y sobre todo recalcar el tema del imán cara S.

Con los mismos, se verá todo infinitamente más claro y sencillo.

Realmente y en su esencia, todo es un sencillo proceso secuencial.
Solucionador de problemas de CDIs, todas marcas, jejeje.


JoseLuis2801mxs@gmail.com
Citar

En prácticas
En prácticas
Karma: 0
Mensajes: 60
Registrado: 12 Ene 2013, 20:16
NotaPublicado: 26 Ene 2017, 20:06
JoseLuis, creo que con la siguiente figura se aclaran los datos que me pides.

- El angulo que abarca el cuerpo del sensor son 17º
- El angulo en que permanece la luz encendida en el dispositivo 28º
- El ángulo de calado que he puesto es aproximadamente 28º APMS.
- La chispa salta 8º APMS ??????

Imagen.

En cuanto al bicilindrico, solo lleva un imán polarizado NORTE (ninguno S)

Esta tarde he estado haciendo un video que cuelgo a continuación. Creo que nos aclara algunos conceptos pero nos deja algunas dudas. Dejo los comentarios para después de que lo veais.

https://youtu.be/onram9F1Fis
Citar

RCModelista
RCModelista
Karma: 0
Mensajes: 613
Registrado: 12 Oct 2012, 13:36
NotaPublicado: 26 Ene 2017, 20:52
20º permanece encendida cocisfran. ;)

Entonces del bicilindrico nada mas que hablar, la gestion es la misma que para un mono, y el diseño elec. para tener dos salidas.

Efectivamente, es como crees cocisfran, no tengas en consideración cuando salta esa 1ª chipa que ves, ya que es como te dije, para el arranque la especial secuencia que hay programada hará que salte muchisimo mas tarde, aqui indica 5ºBTDC, tu comentas 8º, bueno, lo importante es que el retraso es considerable en ámbos casos, una vez el motor ha cogido sus vueltas, la chispa y a partir de un no. determinado de rpm , sean 5000, 5500,..., saltará sin demoras a esos 28º, pero calalo a 30º, hazme caso. Lo malo que quizas tengas que hacer otro portahelices, no se. :???:

A partir de el minuto 31 seg. 15 , habla sobre la especial secuencia de arranque:



Claro ves, en tu caso te ocupan muchos menos grados que en el mio, la influencia del iman sobre el sensor, tambien yo tengo otro sensor, y para este aspecto influyen tanto sensor como iman,ya lo viste, en mi caso ha salido todo el iman del sensor del borde de salida y entrada del sensor para ver las rampas generados por éste último. Pero bueno, sin importancia , cuando toque toca y punto. Me parecen mucho 17º para el cuerpo, ya me pica la curiosidad, voy a hacerlo yo tb. :lol: Pero bueno, no dudo, simplemente a simple vista me parecia menos. Matizo, yo llamo borde de salida y de ataque del sensor a los bordes de su cuerpo.

Lo de las chispas, pudiera estar ocurriendo solo para el proceso de arranque, a ver, separa las pipas lo maximo posible y ya me dices si sigue pasando, voy a preguntar sobre ello de todas formas. No obstante, experimentalmente se puede deducir por el consumo durante x minutos a y rpm., si me dan ese dato claro.

Separar lo max posible para evitar la influencia de una sobre la otra, por otra parte, las bujias estan bien metidas dentro de la pipa ?

PS. Excelente el "chiringuito" que te has montado, mejor, yo lo veo imposible.
Última edición por JoseLuis28 el 26 Ene 2017, 22:14, editado 2 veces en total
Solucionador de problemas de CDIs, todas marcas, jejeje.


JoseLuis2801mxs@gmail.com
Citar

RCModelista
RCModelista
Karma: 0
Mensajes: 613
Registrado: 12 Oct 2012, 13:36
NotaPublicado: 26 Ene 2017, 22:01
Una cosilla, sobre el grafico que has subido , si aprecio que las dos lineas (roja y verde oscuro), que yo indico con la flechas gordas esas moradas, no estan en la misma dirección verdad, teoricamente habría 1,5º de separacion entre ellas, correcto :?:

Imagen

PS. si es verdad, aprox a mi me da 23º lo que ocuparia el cuerpo del sensor, si bien unos 44º lo que estaria la luz ON, (grados entre ambas rampas), por lo comentado.
Última edición por JoseLuis28 el 26 Ene 2017, 22:33, editado 1 vez en total
Solucionador de problemas de CDIs, todas marcas, jejeje.


JoseLuis2801mxs@gmail.com
Citar

RCModelista
RCModelista
Karma: 0
Mensajes: 3464
Registrado: 03 Ago 2011, 23:06
NotaPublicado: 26 Ene 2017, 22:33
JoseLuis28 escribió:Gracias a ámbos por lo que me toca, se hace lo que se puede, o me dejan por la info que me han proporcionado, en cualquier caso, joer, la mitad es un exitazo cocisfran ;) , de todas formas, hoy mismo que lo tengo bastante libre, voy a ilustrar el tema del ajuste con fotos y graficos para que quede todo bien claro, y sobre todo recalcar el tema del imán cara S.

Con los mismos, se verá todo infinitamente más claro y sencillo.

Realmente y en su esencia, todo es un sencillo proceso secuencial.




De nada :H

Pero tiene razon coscipran , escribes tan escueto que es dificicil seguirte :lol: :lol:

Cuando escribes sobre el tema imán cara S , joer , podrias poner sur . por poner un ejemplo, que yo soy muy torpe :lol:

Un abrazo chavaloote ;)
Citar

RCModelista
RCModelista
Karma: 0
Mensajes: 613
Registrado: 12 Oct 2012, 13:36
NotaPublicado: 26 Ene 2017, 22:35
joer, hay veces que solo pongo iman S :lol: :lol: :lol: pero si todos tienen 2 polos magneticos XDXD. :roll: :roll:

Nos entendemos ;)
Solucionador de problemas de CDIs, todas marcas, jejeje.


JoseLuis2801mxs@gmail.com
Citar

RCModelista
RCModelista
Karma: 0
Mensajes: 3464
Registrado: 03 Ago 2011, 23:06
NotaPublicado: 26 Ene 2017, 23:09
COCISFRAN escribió:Hola CHACAL, ya te estábamos echando de menos por estos lares :grin:, siempre son bienvenidos tus comentarios

También yo estoy convencido que ManoloPascual nos dará una respuesta en cuanto disponga de tiempo y lea mi comentario. No tengo ninguna duda de que es un gran profesional en la materia.

Doy por sentado que JoseLuis es un crack en electónica, ya quisiera yo estar a la mitad de su nivel en esa disciplina, la verdad es me entero de la mitad de sus esplicaciones :lol: :lol: . Pero algo voy aprendiendo que es lo importante ;)

Hola Juan, como ya he comentado anteriormente, este verano, entre las pruebas pendientes está el probar con la gasolina. Me aconsejas que monte un carburador HK para motor de 15 cc que tiene un ventury de 9 mm de diámetro aproximadamente. He estado mirando por la red y no consigo encontrar ese modelo de carburador, hay infinidad de ellos, pero no encuentro ninguno con esa referencia y dimensiones del ventury. Lo más aproximado que he visto podría ser este modelo de walbro WT-973

https://es.aliexpress.com/item/New-For- ... 215.MFOGtw

¿Qué opinion te merece?, si piensas que no se ajusta a lo que propones te agradecería que si encuentras algo por la red me pongas el enlace.
Citar

RCModelista
RCModelista
Karma: 0
Mensajes: 3464
Registrado: 03 Ago 2011, 23:06
NotaPublicado: 26 Ene 2017, 23:17
COCISFRAN escribió:Hola CHACAL, ya te estábamos echando de menos por estos lares :grin:, siempre son bienvenidos tus comentarios

También yo estoy convencido que ManoloPascual nos dará una respuesta en cuanto disponga de tiempo y lea mi comentario. No tengo ninguna duda de que es un gran profesional en la materia.

Doy por sentado que JoseLuis es un crack en electónica, ya quisiera yo estar a la mitad de su nivel en esa disciplina, la verdad es me entero de la mitad de sus esplicaciones :lol: :lol: . Pero algo voy aprendiendo que es lo importante ;)

Hola Juan, como ya he comentado anteriormente, este verano, entre las pruebas pendientes está el probar con la gasolina. Me aconsejas que monte un carburador HK para motor de 15 cc que tiene un ventury de 9 mm de diámetro aproximadamente. He estado mirando por la red y no consigo encontrar ese modelo de carburador, hay infinidad de ellos, pero no encuentro ninguno con esa referencia y dimensiones del ventury. Lo más aproximado que he visto podría ser este modelo de walbro WT-973

https://es.aliexpress.com/item/New-For- ... 215.MFOGtw

¿Qué opinion te merece?, si piensas que no se ajusta a lo que propones te agradecería que si encuentras algo por la red me pongas el enlace.




Gracias por echarme de menos y gracias por tener a bien mis comentarios ...

La verdad esque ando ocupado ahora con mis motos , por cambiar un poco :S

Es algo para cambiar de aires temporalmente pues todo satura .

Claro que te contestará , en cuanto averigue como hacerlo , estoy convencido que lo hará , y cuando lo haga ya tendras el motor apunto ;)
Un abrazo
Citar

RCModelista
RCModelista
Karma: 0
Mensajes: 613
Registrado: 12 Oct 2012, 13:36
NotaPublicado: 27 Ene 2017, 12:30
Adrian ya me ha contestado sobre las chispas, por debajo de 180rpm saltan las 3 a la vez, "easy start" . :)

Es normal, yo programo PICs, y es una forma de evitar lios, durante los manotazos, las velocidades son muy muy bajas para el PIC, y es una forma de evitar "conflictos". Es mas, si te fijas, con un CDI para un monocilindrico, hay veces que si pasas el iman muy lentamente sobre el sensor, una vez lo abandona, salta no una sino 2 chispas, sucesivamente claro, a ver.

A partir de esas 180rpm , empieza la secuencia 1, 3, 2 ...

Ya está todo resuelto. :) Calaló a 30º, hazme caso. :cool:
O 29º mínimo para compensar errores de medición, no nos pase de 30º.

Tengo un tiempo libre, voy haciendo la secuencia...
Solucionador de problemas de CDIs, todas marcas, jejeje.


JoseLuis2801mxs@gmail.com
Citar

En prácticas
En prácticas
Karma: 0
Mensajes: 60
Registrado: 12 Ene 2013, 20:16
NotaPublicado: 27 Ene 2017, 12:35
JoseLuis28 escribió: Matizo, yo llamo borde de salida y de ataque del sensor a los bordes de su cuerpo.

Correcto.

JoseLuis28 escribió:Lo de las chispas, pudiera estar ocurriendo solo para el proceso de arranque, a ver, separa las pipas lo maximo posible


Aunque separe las pipas sigue ocurriendo lo mismo. Yo pienso que debe pasar algo parecido al bicilindrico, que las otras chispas no afectan a la marcha del motor porque se producen en la fase de escape de otro cilindro (principio o final no importa), es una forma de simplificar la electronica, aunque esto supone un mayor gasto de energía.

No veo la foto o el video que pones, hazlo a través de YouTube que si los veo

JoseLuis28 escribió:Una cosilla, sobre el grafico que has subido , si aprecio que las dos lineas (roja y verde oscuro), que yo indico con la flechas gordas esas moradas, no estan en la misma dirección verdad, teoricamente habría 1,5º de separacion entre ellas, correcto


No, no, están en la misma dirección (coinciden).

CHACAL 6 escribió:La verdad esque ando ocupado ahora con mis motos , por cambiar un poco


Envidia (sana) me das, a mi el tiempo de las motos ya se me pasó, aunque no puedo evitar mirarlas sea cual sea el modelo y tamaño. Disfruta tu de ellas ahora que puedes.

Lo que no esta claro del todo es porque se cala el encendido a 30º APMS, en los mono y bicilindricos con iman polarizado NORTE, es decir cuando el iman abandona el sensor (chispa), y en los multicilindros el avance se cala al contrario, es decir, cuando el iman se acerca al sensor (iman polarizado SUR), y sin embargo la chispa también se produce a la salida. ¡Ahí queda eso! :eek:
Citar

RCModelista
RCModelista
Karma: 0
Mensajes: 613
Registrado: 12 Oct 2012, 13:36
NotaPublicado: 27 Ene 2017, 14:42
COCISFRAN escribió:
Aunque separe las pipas sigue ocurriendo lo mismo. Yo pienso que debe pasar algo parecido al bicilindrico, que las otras chispas no afectan a la marcha del motor porque se producen en la fase de escape de otro cilindro (principio o final no importa), es una forma de simplificar la electronica, aunque esto supone un mayor gasto de energía.

No veo la foto o el video que pones, hazlo a través de YouTube que si los veo


Es lo comentado cocisfran, hasta 180rpm, saltan las 3 a la vez.

No puedo hacer eso, el video no es de mi propiedad. en la ventana del video, pincha en youtube directamente, y ya irás a youtube en lugar de verlo en la ventanita del mensaje del hilo.

JoseLuis28 escribió:Una cosilla, sobre el grafico que has subido , si aprecio que las dos lineas (roja y verde oscuro), que yo indico con la flechas gordas esas moradas, no estan en la misma dirección verdad, teoricamente habría 1,5º de separacion entre ellas, correcto

COCISFRAN escribió:No, no, están en la misma dirección (coinciden).


Mmmmmm, dame un tiempo, pero ya anticipo que ahí hay tema.

CHACAL 6 escribió:La verdad esque ando ocupado ahora con mis motos , por cambiar un poco


COCISFRAN escribió:Envidia (sana) me das, a mi el tiempo de las motos ya se me pasó, aunque no puedo evitar mirarlas sea cual sea el modelo y tamaño. Disfruta tu de ellas ahora que puedes.



Joder con las motos del chacal, a mi me va a dejar la mas moderna creo :lol: :lol: ;) es que quiere mas a la antigua y 1ª CBR, una me has de dejar macho :R :R :R :lol: :lol: :lol: Y nos damos una vuelta por la sierra, en plan tranqui eso si. :cool: Tú tranqui que yo ya tengo casco. :lol: :lol: :lol:

Imagen

Imagen

Siguen montando las 600 , gomas 120 y 160 radiales :?:

COCISFRAN escribió:Lo que no esta claro del todo es porque se cala el encendido a 30º APMS, en los mono y bicilindricos con iman polarizado NORTE, es decir cuando el iman abandona el sensor (chispa), y en los multicilindros el avance se cala al contrario, es decir, cuando el iman se acerca al sensor (iman polarizado SUR), y sin embargo la chispa también se produce a la salida. ¡Ahí queda eso! :eek:


Reitero, no tengas en cuenta cuando la ves, y si la especial secuencia de arranque. Y de acuerdo, algun motivo habrá para cambiar, pero que mas dá, lo importante es que funcione como debe.
Última edición por JoseLuis28 el 03 Feb 2017, 12:43, editado 3 veces en total
Solucionador de problemas de CDIs, todas marcas, jejeje.


JoseLuis2801mxs@gmail.com
Citar
AnteriorSiguiente

Volver a Motores de explosión

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado